PHP-4.4.7

php-4.4.7がリリースされていました。
実はこの前のバージョンに嫌な部分のバグがありました。
「86_64環境でgdがインストールされない」というバグです。
どうやってもgdが入りません。
configureファイルを書き換えれば何とかなりますが、非常に気持ちが悪いものです。
どうやらphp5でもこのバグがあるようです。
このバグを知って解決方法に至るまで結構かかりました。
「また解決しないよな」とあまり期待しないでインストールしてみましたが、見事に治っていてうれしかったです。
何も指定せずにgdが入りました。
–with-gd –with-jpeg –with-png これだけです。
秘密ですが、あまり仕事でgdは使いません。

広告

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中